Reports of degraded performance of RMS Channel Manager for reservation delivery
Incident Report for RMS Cloud
Resolved
This incident has now been resolved and we can see reservations being delivered from the affected channels.
Posted Nov 06, 2024 - 16:42 UTC
Identified
The issue has been identified and is due to maintenance being performed by VSG - https://status.verygoodsecurity.com/pages/5ea188b3144baf049b282591

We are working with VSG to resolve this.

This is affecting reservation delivery for Booking.com, Agoda, Expedia, Sabre & Siteminder
Posted Nov 06, 2024 - 16:20 UTC
Investigating
Active incident related to delayed reservation delivery updates to RMS Channel Manager including Booking.com, Agoda, Expedia, Sabre & Siteminder
Engineers are currently investigating
Posted Nov 06, 2024 - 15:41 UTC
This incident affected: Australia (RMS Channel Manager), North America (RMS Channel Manager), and Europe (RMS Channel Manager).