Degraded performance of RMS Online Reservation Delivery and Channel Manager Performance

Incident Report for RMS Cloud

Resolved

This incident has been resolved, a solution has been deployed, and we are currently resyncing reservations. Please allow up to an hour for all reservations to be delivered.
Posted Sep 03, 2025 - 03:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2025 - 03:43 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 03, 2025 - 03:13 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 03, 2025 - 03:12 UTC

Identified

The issue has been identified and a fix is being developed
Posted Sep 03, 2025 - 02:38 UTC
This incident affected: Australia (RMS Channel Manager).