A subset of user in the Australia/Pacific region may be experiencing degraded performance within RMS
Incident Report for RMS Cloud
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 04:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 06, 2023 - 04:11 UTC
Update
We are continuing to investigate this issue.
Posted Feb 06, 2023 - 04:08 UTC
Investigating
A subset of users are experiencing degraded performance within RMS
Engineers are investigating
Posted Feb 06, 2023 - 03:56 UTC
This incident affected: Australia (RMS9+ (Live), RMS 9+ (Release Candidate), RMS9+ (Beta)).