Intermittent Vault retrieval issues
Incident Report for RMS Cloud
Resolved
Our provider has acknowledged this matter is resolved and they are monitoring
Posted Sep 27, 2022 - 08:07 UTC
Identified
An external provider is currently experiencing a connectivity issue which is having a downstream impact on end users.
https://status.verygoodsecurity.com/

Engineers are currently investigating this issue and waiting on a resolution to be implemented.
Posted Sep 27, 2022 - 06:47 UTC
This incident affected: RMS Vault / Integrated Payment Gateways.