Intermittent Performance Degradation for APAC Users
Incident Report for RMS Cloud
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 22:05 UTC
Monitoring
Engineers have implemented and released a fix today and will monitor for a further 24 hours.
Posted Nov 11, 2024 - 21:24 UTC
Investigating
We are currently investigating a performance issue affecting some of our APAC users. Users in this region may experience intermittent slower response times, specifically on reservation, reporting, and quote functions.

Our team is actively working to identify the cause of this degradation and restore optimal performance as quickly as possible. We are monitoring the situation closely and will continue to provide updates as we progress towards a resolution.
Posted Nov 01, 2024 - 05:01 UTC
This incident affected: Australia (RMS9+ (Live), RMS 9+ (Release Candidate), RMS9+ (Beta)).